Bug 4341

Summary: 7.6.6 metric names as enum rather than strings
Product: jbatch Reporter: chrisschaefer
Component: sourceAssignee: cvignola
Status: CLOSED FIXED    
Severity: enhancement CC: issues
Priority: P5    
Version: 1   
Target Milestone: ---   
Hardware: PC   
OS: Mac OS   
Whiteboard:

Description chrisschaefer 2012-11-17 23:32:30 UTC
Rather than String's for metric names, I think it would be nicer to use an enum to represent them.
Comment 1 cvignola 2012-11-30 22:06:53 UTC
You make a good point.  We'll change to enum.