Bug 4654 - pkg-qualify @Inject at least once in spec
pkg-qualify @Inject at least once in spec
Status: RESOLVED FIXED
Product: jbatch
Classification: Unclassified
Component: source
1
PC Windows
: P5 enhancement
: ---
Assigned To: cvignola
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-07 15:12 UTC by ScottKurz
Modified: 2013-02-08 19:09 UTC (History)
1 user (show)

See Also:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ScottKurz 2013-02-07 15:12:30 UTC
Don't think it needs to be qualified every time..but at least once is probably good form.
Comment 1 cvignola 2013-02-08 19:09:56 UTC
Agreed.  Update will be in PFD v1.4