about
  1. about
  2. ABOUT-11

My blog (fabriziogiudici) seems (partially) broken

    Details

    • Type: New Feature New Feature
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Labels:
      None

      Description

      Hello.

      It seems that my blog is not reachable by means of the standard url. Looking at the blogs published on the home page it seems that the correct url pattern is:

      http://www.java.net/blog/fabriziogiudici/

      But it gives page not found.

      OTOH, this post for instance works (reached through a random search on google):

      http://weblogs.java.net/blog/fabriziogiudici/archive/2010/04/11/when-bunch-grains-sand-make-heap

      From it I see that the link to my home page on the blog is:

      http://www.java.net/blog/180029

      Which in the end works, but of course I'd like to see my name in place of those digits I suppose it's a transitory bug.

        Activity

        fabriziogiudici added a comment -

        Actually, things are a bit more complex. While the pattern with a singular-declined "blog" seems to be the correct one (e.g. http://www.java.net/blog/cayhorstmann/ works), I see that also the plural "blogs" works: http://www.java.net/blogs/cayhorstmann/

        With the plural, http://www.java.net/blogs/fabriziogiudici actually works.

        sonyabarry added a comment -

        Not sure if this was fixed already via an email thread? I'll leave it open until I hear back from Fabrizio.

        fabriziogiudici added a comment -

        http://www.java.net/blog/fabriziogiudici/ still gives "Page not found".
        http://www.java.net/blogs/fabriziogiudici/ gives "An internal server error occurred. Please try again later".

        Accessing specific blog posts works, but the link "Fabrizio Giudici" that appears near to my photo (e.g at http://weblogs.java.net/blog/fabriziogiudici/archive/2011/03/07/bluebook-my-first-mojo) still points to http://weblogs.java.net/blog/180029.

        arkelly added a comment -

        Just tested the two links above, they resolved correctly to the blogger homepage. I'd like to rename this issue to specifically address the URL issue when coming from a blog detail page to a blogger's main page (the last comment from Fabrizio) and change status to minor. Fabrizio, please confirm. Thanks!

        fabriziogiudici added a comment -

        Thank you guys. Almost completed there's still a wrong link in the "Posted by fabriziogiudici" that appears under each blog post. It's still http://www.java.net/blog/180029

        bevanson added a comment -

        We'll have to update the link to resolve to the alias with your username instead of userid. Lowering priority and changing to feature request for now.

        arkelly added a comment -

        Looks like all the links correctly reference the blogger now.

        fabriziogiudici added a comment -

        Confirmed. Thanks!


          People

          • Assignee:
            fnikola
            Reporter:
            fabriziogiudici
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: