Issue Details (XML | Word | Printable)

Key: DALICMS-79
Type: Bug Bug
Status: Resolved Resolved
Resolution: Cannot Reproduce
Priority: Major Major
Assignee: erwin_lodgon
Reporter: erwin_lodgon
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
dalicms

export bug with multiple language and aliases

Created: 04/Feb/09 01:04 AM   Updated: 04/Feb/09 03:01 AM   Resolved: 04/Feb/09 03:01 AM
Component/s: dali-core
Affects Version/s: current
Fix Version/s: milestone 7

Time Tracking:
Not Specified

Environment:

Operating System: All
Platform: All


Issuezilla Id: 79
Tags:
Participants: erwin_lodgon


 Description  « Hide

When you have a page in different languages, of which one of them has an alias
and the other don't, the export will mess up the internal links.

Solution: when an alias is set on 1 language version of a page, it should also
be set on the others. (e.g. by appending '_language')



erwin_lodgon added a comment - 04/Feb/09 03:01 AM

this problem is caused by pages that were given an alias before build 35.

As of then, all pages will get a unique alias autmatically when saved.