ejb-spec
  1. ejb-spec
  2. EJB_SPEC-75

Decoupling the @Schedule annotation from the EJB component model

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: Future version
    • Fix Version/s: Future version
    • Labels:
      None

      Description

      Currently the EJB @Schedule annotation can only be used with the EJB component model. With the generalization of managed beans why not use @Schedule annotation in managed beans as well.

        Activity

        marina vatkina added a comment -

          People

          • Assignee:
            Unassigned
            Reporter:
            Antonio Goncalves
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: