firstcup
  1. firstcup
  2. FIRSTCUP-14

Archetypes use incorrect version of parent pom.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 7.0.1
    • Fix Version/s: 7.0.2
    • Component/s: examples
    • Labels:
      None

      Description

      The Maven release plugin doesn't update the versions in archetype projects, so the created archetypes are looking for org.glassfish.javaeetutorial.firstcup:firstcup:pom:7.0.1-SNAPSHOT. This should be 7.0.1.

      See:
      http://stackoverflow.com/questions/17071365/java-ee-7-first-cup-tutorial-maven-issues

        Activity

          People

          • Assignee:
            Ian Evans
            Reporter:
            Ian Evans
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: