firstcup
  1. firstcup
  2. FIRSTCUP-4

Explicitly outline which distribution of NetBeans has Java EE support

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 2.0.2-6
    • Fix Version/s: 2.0.3
    • Component/s: doc
    • Labels:
      None

      Description

      User Alexy wrote:
      I found that, there were no menu "Tools" / "Servers" in NetBeans as described in the steps under "Add GlassFish Server as a Server in NetBeans IDE" section :
      http://download.oracle.com/javaee/6/firstcup/doc/gcqzl.html

      In fact, it depends on some set of plug-ins in NetBeans. I don't know the set. But after I added a lot of different plug-ins the menu appeared.
      It would be helpful to add a footnote to "Your First Cup" article to tell which plug-in enables this menu. This can save some ~11.4% of novices from frustration.

      We should be more explicit about which distribution the tutorial assumes you're using, and then link to the NetBeans documentation for upgrading a minimal install.

        Activity

          People

          • Assignee:
            Ian Evans
            Reporter:
            Ian Evans
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: