Details

    • Type: New Feature New Feature
    • Status: Open
    • Priority: Major Major
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: core, tests
    • Labels:
      None

      Description

      A new version of GenericJMSRA is needed which supports JMS providers which implement the JMS 2.0 API

        Activity

        Hide
        Ed Bratt added a comment -

        Removed tag indicating this is needed for the JMS 2 RI, as this is not strictly required for the JMS 2 RI. However this will be required, once this RA is upgraded to support JMS 2.0 specification.

        Show
        Ed Bratt added a comment - Removed tag indicating this is needed for the JMS 2 RI, as this is not strictly required for the JMS 2 RI. However this will be required, once this RA is upgraded to support JMS 2.0 specification.

          People

          • Assignee:
            Unassigned
            Reporter:
            Nigel Deakin
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated: