Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: V3
    • Fix Version/s: V3
    • Component/s: admin_gui
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      10,164

      Description

      here my test with b67

      I deploy Hudson from the admin console.

      it works. I click on redeploy. Whent he window change.. I click on
      Applications in the left menu.

      After that. Checked the checkbox.. a error popup will appear.

        Activity

        survivant added a comment -

        Created an attachment (id=3484)
        javascript error

        Anissa Lam added a comment -

        request Ana to take a look.

        Anissa Lam added a comment -
            • Issue 10186 has been marked as a duplicate of this issue. ***
        Anissa Lam added a comment -

        Increase Priority as this is affecting many page.

        anac added a comment -

        Fixed javascript issue when clicking on selection checkboxes on table lists. I
        also modified the tables and buttons so that the enabling/disabling of buttons
        works correctly when the rows are selected. Fix should be available in next
        nightly build 10/13.

        Anissa Lam added a comment -
            • Issue 10204 has been marked as a duplicate of this issue. ***

          People

          • Assignee:
            anac
            Reporter:
            survivant
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: