Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: V3
    • Fix Version/s: V3
    • Component/s: monitoring
    • Labels:
      None
    • Environment:

      Operating System: AIX
      Platform: PC

    • Issuezilla Id:
      10,565

      Description

      I see a "null" string printed when monitoring is enabled, I don't know what the
      implications of this in monitoring the component but it shouldn't be printed.

      asadmin enable-monitoring --modules jruby-container=HIGH
      btrace agent attached
      null
      Command enable-monitoring executed successfully.

        Activity

        Nazrul added a comment -

        Getting help from Sreeni

        msreddy added a comment -

        None of the monitoring code has changed in this area. Seems something has
        regressed in config. infrastructure. Investigating further ...

        Following is the earlier behavior.
        punit[86]: !56
        ./asadmin enable-monitoring --modules jruby-container=HIGH
        com.sun.enterprise.admin.cli.CommandException: remote failure: Invalid module
        name jruby-container

        Command enable-monitoring failed.
        punit[87]:

        msreddy added a comment -

        This seems happening after running quicklook tests, perhaps because of corrupt
        domain.xml. I am unable to reproduce the issue and works for me. If this issue
        can be reproduced consistently, pl. list the steps.


          People

          • Assignee:
            msreddy
            Reporter:
            sankarpn
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: