glassfish
  1. glassfish
  2. GLASSFISH-10680

JavaEE5:ejb-embedded needs to be updated

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: V3
    • Fix Version/s: V3
    • Component/s: sample_apps
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      10,680

      Description

      -When open the sample ejb-embedded, user is required manually resolve the
      "Reference Problems
      -This problem does not happen with NB 6.8 Beta - GF v3 b68 build

      Steps To Reproduce:
      1. Install NB 6.8 nightly build (10/27/2009) on WinXP, jdk1.6.0_16
      2. Install SDK6-b69 build from -
      http://javaweb.sfbay/java/re/glassfish/v3/promoted/fcs/b69/archive/bundles/java_ee_sdk-6-b25-windows.exe
      3. Configure build.properties file
      4. Start the IDE and open the ejb-embedded project
      BUG:
      Reference Problems dialog comes up asking to resolve some missing resources
      (please see the attached screen shot)

        Activity

        davisn added a comment -

        Created an attachment (id=3684)
        Reference Problems dialog screen shot

        davisn added a comment -

        Uh, just realize I already filed a bug for this issue. It seems the fixed has
        not been in b69 build yet

            • This issue has been marked as a duplicate of 10518 ***

          People

          • Assignee:
            msreddy
            Reporter:
            davisn
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: