glassfish
  1. glassfish
  2. GLASSFISH-10927

SDK6:web:jsf-scrumtoys:wrong path found in shtml files

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Incomplete
    • Affects Version/s: V3
    • Fix Version/s: V3
    • Component/s: sample_apps
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      10,927

      Description

      Most of the shtml has incorrect path below.
      <html
      xmlns:c="http://java.sun.com/jstl/core"

      It should be
      <html
      xmlns:c="http://java.sun.com/jsp/jstl/core"

      Steps To Reproduce:
      1. Install NB 6.8 and JavaEE v3 b71 promoted build
      2. Start NB IDE -> open the Sample Web JSF scrumtoys
      3. Go to Web Pages -> task -> open templates.shtml file

        Activity

        msreddy added a comment -

        assigning ti Jim

        driscoll added a comment -

        This is a duplicate of glassfish-samples GLASSFISH-21.

        I'll close it as a duplicate of that bug. (I'll use invalid, since there's no
        way to mark it as a dup of an existing bug in a different project.)

        There are, in general, severe problems with this sample. They should either be
        resolved by the end of the week, or the sample will be removed.


          People

          • Assignee:
            driscoll
            Reporter:
            davisn
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: