glassfish
  1. glassfish
  2. GLASSFISH-11020

SDK6:WebContainer:CustomValve_war "Resolve References Problem"

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Incomplete
    • Affects Version/s: V3
    • Fix Version/s: V3
    • Component/s: sample_apps
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      11,020

      Description

      This is a regression problem. When open the WebContainer CustomValve-war
      project, the "Resolve References Problem" appears

      Steps Reproduce:
      1. Install 6.8 Nightly NB build (11/09/2009)
      2. Install SDK b72 promoted build
      http://javaweb.sfbay/java/re/glassfish/v3/promoted/fcs/b72/archive/bundles/java_ee_sdk-6-b28-windows.exe
      3. Start the IDE -> open the web/container/customvalve-war project
      (Please see the attached screen shot for the problem dialog)

        Activity

        davisn added a comment -

        Created an attachment (id=3897)
        resolve problem dialog

        msreddy added a comment -

        Request Rajiv's help in resolving this issue and find out why it is a regression
        since we are past hcf.

        cc->Vince

        vince kraemer added a comment -

        this is a nb issue, not an issue in the sample... closing this one.

        The issue on the NB side is already filed and I am working it: https://netbeans.org/bugzilla/show_bug.cgi?
        id=176044


          People

          • Assignee:
            Rajiv Mordani
            Reporter:
            davisn
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: