glassfish
  1. glassfish
  2. GLASSFISH-11358

SGES - install failure on XP pt-br environment

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: V3
    • Fix Version/s: V3
    • Component/s: l10n
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      11,358

      Description

      I tried to install bits sges-v3-b74b-12_03_2009-windows-ml.exe in a pt-br
      environment set for Windows, and the installer does not come up.
      I tried in pt-pt, the installer comes up but in English. For other languages,
      the installer comes up.

      1.Install Windows XP (I had French version)
      2.Install latest JDK
      3.Set windows to a pt-br environment (Control Panel, Linguistic Options)
      4.Launch SGES installer -> setup starts, but then nothing

        Activity

        Hide
        gmurr added a comment -

        this is l10n issue. Will fix it when we release ML installer.

        Show
        gmurr added a comment - this is l10n issue. Will fix it when we release ML installer.
        Hide
        gmurr added a comment -

        This has been fixed in 3.0.1

        Show
        gmurr added a comment - This has been fixed in 3.0.1

          People

          • Assignee:
            gmurr
            Reporter:
            pierrot
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: