glassfish
  1. glassfish
  2. GLASSFISH-11393

make async/timer thread pools configurable

    Details

    • Type: Improvement Improvement
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: V3
    • Fix Version/s: V3
    • Component/s: ejb_container
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      11,393

      Description

      Thread pools for internal ejb container operations (ejb timer scheduling / async processing) are fixed.
      Need to make them configurable.

        Activity

        marina vatkina added a comment -

        duplicate

            • This issue has been marked as a duplicate of 7138 ***

          People

          • Assignee:
            ksak
            Reporter:
            ksak
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: