Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.1
    • Fix Version/s: V3
    • Component/s: admin_gui
    • Labels:
      None
    • Environment:

      Operating System: Windows XP
      Platform: PC

    • Issuezilla Id:
      11,404

      Description

      installed Netbeans 6.8 ((Build 200912041610) running
      GlassFish 3.1 build 74.2 on WXP SP2. I can create connection pools using the
      admin gui, but I get HTTP 500 error whenever I ping or attempt to edit any of
      the property values in the connection pool. The basic errors are "SEVERE:
      JSF1007: Duplicate component ID propertyForm found in view" and "SEVERE: +id:
      j_id1" , "SEVERE: java.lang.IllegalStateException: Component ID propertyForm has
      already been found in the view". I can create, ping, etc fine using asadmin
      command line. I'm thinking that there are either missing or jar files not being
      loaded properly?
      I've searched the web, similar problems but having to do with actual creation
      of the connection pools, etc. and found nothing close to what I'm experiencing

        Activity

        apinnow added a comment -

        i don't know if this is important, but i try to ping a clustered oracle. i use
        the jdbc thin driver connecting to the database.

        Anissa Lam added a comment -

        Shalini, Can you reproduce this issue ?

        I really need more information on how to reproduce this.

        Report here says:
        "I can create connection pools using the
        admin gui, but I get HTTP 500 error whenever I ping or attempt to edit any of
        the property values in the connection pool."

        Please tell me what you entered when create the connection pool:

        • Resource Type:
        • Database Vendor:
        • Datasource Classname or Driver Classname

        Without the above info, i cannot reproduce the issue. thanks.

        Shalini added a comment -

        Anissa, I am unable to reproduce issue with
        "oracle.jdbc.pool.OracleConnectionPoolDataSource" as the datasource classname
        and restype "javax.sql.ConnectionPoolDataSource". I was able to ping the pool
        successfully. I could change the additional properties without any error as
        well. Not sure which property the user is changing or if he is using an older build.

        Anissa Lam added a comment -

        -> suma

        sumasri added a comment -

        As I am not able to reproduce the issue, closing it. Please reopen it if you
        still find the issue with it and provide the exact steps to reproduce.


          People

          • Assignee:
            sumasri
            Reporter:
            pkalapuziak
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: