glassfish
  1. glassfish
  2. GLASSFISH-11771

508: Tabbing through doc links pops up a new window

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: v2.1.1
    • Fix Version/s: v3.0.1
    • Component/s: admin_gui
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      11,771

      Description

      When tabbing through the common task page links, when you get to the doc links a
      new window is popped up if you hit any key (such as tab). We should not execute
      a link unless the user hits enter or clicks on it.

        Activity

        kenpaulsen added a comment -
        • Removed keypress event to prevent unwanted window from popping up.
        Anissa Lam added a comment -

        Fixed in 2.1.2.
        This probably doesn't exist for 3.0.1, but Sudipa please verify when testing
        3.0.1. thanks.

        sb110099 added a comment -


        Verified with b16 of V3.0.1. The issue is fixed .

        sb110099 added a comment -

        Changed target milestone to 3.0.1


          People

          • Assignee:
            kenpaulsen
            Reporter:
            kenpaulsen
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: