Issue Details (XML | Word | Printable)

Key: GLASSFISH-11902
Type: Bug Bug
Status: Resolved Resolved
Resolution: Fixed
Priority: Major Major
Assignee: scatari
Reporter: scatari
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
glassfish

Use bundled JDK wherever appopriate when launching SDK installer

Created: 14/May/10 03:10 PM   Updated: 19/May/10 12:59 PM   Resolved: 19/May/10 12:59 PM
Component/s: installation
Affects Version/s: v3.0.1
Fix Version/s: v3.0.1

Time Tracking:
Not Specified

Environment:

Operating System: All
Platform: All


Issuezilla Id: 11,902
Tags:
Participants: scatari


 Description  « Hide

One of the Java EE SDK bundles also include a JDK. The install wrapper however does not use it in case if a
valid JDK cannot be found in user environment.



scatari added a comment - 14/May/10 03:11 PM

The wrapper(on all platforms) will be modified to also look for and use bundled JDK in case a compatible
JDK cannot be found in user's machine. The fix has already been checked into 3.0.1 source tree to cover
windows platform.


scatari added a comment - 19/May/10 12:59 PM

Fixed and fix also ported to 3.1.