glassfish
  1. glassfish
  2. GLASSFISH-12012

Message Key is missing in LogStrings.properties file...

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: v3.0.1
    • Fix Version/s: 3.1_dev
    • Component/s: deployment
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      12,012

      Description

      Message key is missing in LogStrings.properties file

      File Location:
      v3/deployment/common/src/main/resources/com/sun/logging/enterprise/system/tools/deployment/LogStrings.properties

      retrieve_client_stub_not_applicable=Retrieve client stub operation does not
      apply to module [

      {0}

      ] with module type [

      {1}

      ].

      It is on latest workspace from trunk.

        Activity

        naman_mehta added a comment -

        Above message key has no reference in any java code so you can remove from
        properties file and close this bug.

        Hong Zhang added a comment -

        will fix it in 3.1

        Hong Zhang added a comment -

        actually let me assign to tim so we know what was the intended behavior instead
        of just removing it

        Tim Quinn added a comment -

        Fix checked in.

        The message does not really have meaning in GlassFish 3 because deployment
        cannot tell, in advance, whether a given module can or cannot have client-side
        artifacts that might be downloadable. So deployment will not issue a warning
        that a module type cannot have client-side artifacts, so the message is never used.

        v3/deployment/common/src/main/resources/com/sun/logging/enterprise/system/tools/deployment/LogStrings.properties
        Transmitting file data ...
        Committed revision 41308.
        Revision: 41308
        Author : tjquinn
        Date : Oct 1, 2010 1:25:16 PM
        Fix for issue 12012.


          People

          • Assignee:
            Tim Quinn
            Reporter:
            naman_mehta
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: