Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.1
    • Fix Version/s: 3.1_ms07
    • Component/s: admin_gui
    • Labels:
      None
    • Environment:

      Operating System: Mac OS X
      Platform: Macintosh

    • Issuezilla Id:
      13,702

      Description

      Admin GUI notification states there are 41 updates available, but the update center screen in the Admin GUI
      shows no updates available.

        Activity

        jclingan added a comment -

        Created an attachment (id=5000)
        Screen snapshot of issue (GlassFish 3.1 Open Source Edition Build 21)

        Anissa Lam added a comment -

        I cannot reproduce this with b31 and my workspace.
        I have checked again the code to ensure that the header info and the table is based on the same method and thus should be matching.
        I am also reworking the update center code in GUI, which is reported in GLASSFISH-12432.
        Closing this as cannot reproduce. If you still see this issue, please see if there is any exception in server.log, attach here and reopen.
        thanks.


          People

          • Assignee:
            Anissa Lam
            Reporter:
            jclingan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: