glassfish
  1. glassfish
  2. GLASSFISH-14042

Cluster instance config system props not shown after upgrade of V2.1.1 domain to V3

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 3.1
    • Fix Version/s: 3.1_ms06
    • Component/s: admin_gui
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: Macintosh

      Description

      svn revision tested: Revision: 41797

      Upgrading a V2.1.1 Cluster with deployed web app to V3 issue.

      The following occurs after clicking on Configuration System Properties on one
      of the instances:

      Clusters->cluster1->instances->ins2->Properties->Configuration System Properties

      shows all the ports as expected configured for this instance:

      HTTP_LISTENER_PORT 38080
      HTTP_SSL_LISTENER_PORT 38182
      IIOP_SSL_LISTENER_PORT 33821
      JMS_PROVIDER_PORT 37677
      IIOP_LISTENER_PORT 33701
      JMX_SYSTEM_CONNECTOR_PORT 38687
      IIOP_SSL_MUTUALAUTH_PORT 33921

      Clusters->cluster1->instances->ins1->Properties->Configuration System Properties

      shows no property settings at all.

      Why are the ports not shown for the ins1 like for ins2.

      Both instances were running and you can access both web pages
      at http://localhost:38080 and http://localhost:38081
      Both web apps were hosted under context root (/hello) as well.

      1. domain.xml.after
        49 kB
        adf59
      2. domain.xml.before
        29 kB
        adf59
      1. Screen shot 2010-10-18 at 1.21.00 PM.png
        41 kB
      2. Screen shot 2010-10-18 at 1.22.59 PM.png
        74 kB

        Activity

        janey added a comment -

        Hi Art,

        Are you building v3 and filing bug according to your local build?
        Filing a bug against a svn revision is confusing and unstable since SVN revision is increasing for each
        commit. Please test and file bug using a promoted (weekly) build,

        Thanks,
        Jane

        adf59 added a comment -

        Created an attachment (id=5159)
        Screen shot of instance ins1 properties showing nothing

        adf59 added a comment -

        Created an attachment (id=5160)
        Screen shot of instance ins2 showing its properties

        Anissa Lam added a comment -

        For GUI, this is reporeted as #13444.

        For CLI, have you tried the behavior of list-system-properties in v2 ? Is it the same as what you are
        seeing in v3 ?

            • This issue has been marked as a duplicate of 13444 ***
        Nazrul added a comment -

        Updated Target Milestone to 3.1_ms06.


          People

          • Assignee:
            Anissa Lam
            Reporter:
            adf59
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: