glassfish
  1. glassfish
  2. GLASSFISH-14513

cannot enter table name when Validation method is set to table

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 3.1
    • Fix Version/s: 3.1_b07
    • Component/s: admin_gui
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      14,513

      Description

      build used: GFV3.1 promoted b26.
      Os: Windows XP.
      browser: IE8

      When we enable the Connection Validation and set the Validation Method to
      "Table", we cannot edit the Table Name field to add the table name.
      we are able to set this in CLI as below but not in GUI.

      [exec] asadmin --host localhost --port 4848 --user admin --passwordfile /ex
      port/shaline/V3.1/connector-workspace/appserver-sqe/build-config/adminpassword.t
      xt --interactive=false --echo=true --terse=false set domain.resources.jdbc-conne
      ction-pool.MyPool2.is-connection-validation-required=true
      [exec] domain.resources.jdbc-connection-pool.MyPool2.is-connection-validati
      on-required=true

      [exec] asadmin --host localhost --port 4848 --user admin --passwordfile /ex
      port/shaline/V3.1/connector-workspace/appserver-sqe/build-config/adminpassword.t
      xt --interactive=false --echo=true --terse=false set domain.resources.jdbc-conne
      ction-pool.MyPool2.validation-table-name=tab1
      [exec] domain.resources.jdbc-connection-pool.MyPool2.validation-table-name=
      tab1

      [exec] Command set executed successfully.

        Activity

        sumasri added a comment -

        This is a duplicate of an issue (12600) which is already checked-in. So, Closing the issue as Duplicate.

        shaline added a comment -

        Verified in promoted b39.


          People

          • Assignee:
            sumasri
            Reporter:
            shaline
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: