glassfish
  1. glassfish
  2. GLASSFISH-14699

Admin Console not starting if Update Server not responding

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 3.1
    • Fix Version/s: not determined
    • Component/s: admin_gui
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: Macintosh

    • Issuezilla Id:
      14,699

      Description

      Complete details are available in the blog at:

      http://weblogs.java.net/blog/jjviana/archive/2010/11/10/global-glassfish-outage

      A summary from the blog:

      "What I explained to the students was this: admin console must be trying to check for updates while
      loading. If it cant connect to the update server (a fast kind of failure) it ignores the error and finishes
      loading. No problem there, only a few seconds lost. But when it can connect to the update server and
      the server is just not responding (a slow kind of failure) then it will wait forever for a reply and hence
      not finish loading"

        Activity

        Anissa Lam added a comment -

        Tom has filed an issue on this, marking as dup.

            • This issue has been marked as a duplicate of 14667 ***

          People

          • Assignee:
            Anissa Lam
            Reporter:
            arungupta
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: