Issue Details (XML | Word | Printable)

Key: GLASSFISH-14780
Type: Bug Bug
Status: Closed Closed
Resolution: Fixed
Priority: Major Major
Assignee: Jason Lee
Reporter: adf59
Votes: 0
Watchers: 1
Operations

If you were logged in you would be able to see more operations.
glassfish

Admin GUI hang problem

Created: 18/Nov/10 06:08 AM   Updated: 02/Dec/10 09:00 PM   Resolved: 02/Dec/10 08:58 PM
Component/s: admin_gui
Affects Version/s: 3.1
Fix Version/s: 3.1_b32

Time Tracking:
Not Specified

Environment:

Operating System: All
Platform: Macintosh


Issuezilla Id: 14,780
Tags:
Participants: adf59, Anissa Lam and Jason Lee


 Description  « Hide

Testing GlassFish 3.1 b30 admin GUI after logging into localhost:4848
I notice an issue after clicking GlassFish News.

Test Scenario

Click on:

server (Admin Server)->System Properties and it displays fine

Now click on:

GlassFish News

follow this with:

server (Admin Server)-> System Properties and it hangs with message:

Processing. Please wait ...



Anissa Lam added a comment - 20/Nov/10 09:36 PM

I cannot reproduce this with the latest workspace.
Are you seeing this consistently ? Can you still reproduce this ?


adf59 added a comment - 21/Nov/10 06:20 AM

I am testing promoted builds and not from a workspace. From the last promoted
build tested b30 I see this issue. As far as the latest workspace it is a
constant moving target and the issue could be resolved there but I have not
tested those bits. I will doing my next testing on promoted build coming out the
following week.


Jason Lee added a comment - 02/Dec/10 08:27 PM

The backing CLI has a bug, for which an issue has been filed.


Jason Lee added a comment - 02/Dec/10 08:58 PM

Fix committed.