glassfish
  1. glassfish
  2. GLASSFISH-15044

The contents of "asadmin create-node-ssh --help" need to be updated.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 3.1_b31
    • Fix Version/s: 3.1
    • Component/s: docs
    • Labels:
      None

      Description

      The contents of install-node --help seem to be out-of-sync (perhaps a work in progress). Running "asadmin install-node --help" gives the following options:

      create-node-ssh [--help]
      --nodehost node-host
      [--installdir install-dir] [--nodedir node-dir]
      [--sshport ssh-port] [--sshuser ssh-user]
      [--sshkeyfile ssh-keyfile]
      [--force=

      {false|true}

      ]
      node-name

      However, asadmin create-node-ssh are:

      Usage: asadmin [asadmin-utility-options] create-node-ssh --nodehost <nodehost>
      [--installdir <installdir(default:$

      {com.sun.aas.productRoot}

      )>]
      [--nodedir <nodedir>] [--sshport <sshport(default:22)>]
      [--sshuser <sshuser(default:$

      {user.name}

      )>] [--sshkeyfile <sshkeyfile>]
      [--force[=<force(default:false)>]]
      [--install[=<install(default:false)>]] [--archive <archive>]
      [?|-help[=<help(default:false)>]] name

        Activity

        Paul Davies added a comment -

        Duplicate of GLASSFISH-14169


          People

          • Assignee:
            Paul Davies
            Reporter:
            jclingan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: