Details

    • Type: Task Task
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: build_system
    • Labels:
      None
    • Environment:

      Operating System: All
      Platform: All

    • Issuezilla Id:
      68

      Description

      I would also like to see that we remove old junk from embedded -
      10.0-SNAPSHOT,
      3.0-Prelude-SNAPSHOT,
      3.0-SNAPSHOT,
      and eventually 3.0-Prelude-Embedded-m2.

      We should only have these three -
      3.0-Prelude-Embedded-SNAPSHOT,
      3.0-Prelude-Embedded-PROMOTED,
      and 3.0-Prelude-Embedded (for final build)

      Our java.net maven2 repository can be accessed via SVN, but not GlassFish
      repository. Need to find out URL.

      Need to find out how to remove artifacts from the maven repository.

        Activity

        Hide
        Nazrul added a comment -

        We should only remove the old junk under glassfish/org/glassfish/embedded.

        Show
        Nazrul added a comment - We should only remove the old junk under glassfish/org/glassfish/embedded.
        Hide
        janey added a comment -

        If I remove:

        10.0-SNAPSHOT,
        3.0-Prelude-SNAPSHOT,
        3.0-SNAPSHOT,
        and eventually 3.0-Prelude-Embedded-m2.

        will that break some old builds?

        Show
        janey added a comment - If I remove: 10.0-SNAPSHOT, 3.0-Prelude-SNAPSHOT, 3.0-SNAPSHOT, and eventually 3.0-Prelude-Embedded-m2. will that break some old builds?
        Hide
        Joe Di Pol added a comment -

        Assigning to Romain to see if this bug is still relevant.

        Show
        Joe Di Pol added a comment - Assigning to Romain to see if this bug is still relevant.
        Hide
        Romain Grécourt added a comment -

        which repo is that ?

        Show
        Romain Grécourt added a comment - which repo is that ?
        Hide
        Romain Grécourt added a comment -

        This issue is outdated. It is most likely related to the old java.net m2 repo.

        Show
        Romain Grécourt added a comment - This issue is outdated. It is most likely related to the old java.net m2 repo.

          People

          • Assignee:
            Joe Di Pol
            Reporter:
            Jennifer Chou
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: