glassfish
  1. glassfish
  2. GLASSFISH-15423

[STRESS] [BigApps] [Umbrella-Issue] 24x7 RichAccess on Windows 2008 fails.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Cannot Reproduce
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: other
    • Labels:
      None

      Description

      This is a Umbrella Issue Opened to track the BigApps - RichAccess - run on Windows 2008.

      ************
      Build : GF nightly build 34 from 21-Dec-2010.
      Platform : Windows 2008
      JDK: Sun JDK 1.6.0_22
      Setup : 3 Instance Cluster
      Application: RichAccess
      Target Duration: 24x7
      Completed Duration: 24x10
      Client Settings: call_rate 20

      Observations: The run happened to go beyond 7 days as we did not stop it during a weekend. In the process an MQ issue was found, where in the transaction logs are becoming quite large (tens of GB in a few days). Other exceptions were also found in the server logs and have been linked to this issue.
      ************

        Issue Links

          Activity

          varunrupela created issue -
          varunrupela made changes -
          Field Original Value New Value
          Link This issue depends on MQ-72 [ MQ-72 ]
          varunrupela added a comment -

          Added Dependency.

          varunrupela made changes -
          Link This issue depends on GLASSFISH-15424 [ GLASSFISH-15424 ]
          varunrupela made changes -
          Description This is a Umbrella Issue Opened to track the BigApps - RichAccess - run on Windows 2008. This is a Umbrella Issue Opened to track the BigApps - RichAccess - run on Windows 2008.

          ************
          Build : GF nightly build 34 from 21-Dec-2010.
          Platform : Windows 2008
          JDK: Sun JDK 1.6.0_22
          Setup : 3 Instance Cluster
          Application: RichAccess
          Target Duration: 24x7
          Completed Duration: 24x10
          Client Settings: call_rate 20

          Observations: The run happened to go beyond 7 days as we did not stop it during a weekend. In the process an MQ issue was found, where in the transaction logs are becoming quite large (tens of GB in a few days). Other exceptions were also found in the server logs and have been linked to this issue.
          ************
          varunrupela made changes -
          Link This issue depends on GLASSFISH-15376 [ GLASSFISH-15376 ]
          Nazrul made changes -
          Summary [BigApps] [Umbrella-Issue] 24x7 RichAccess on Windows 2008 fails. [STRESS] [BigApps] [Umbrella-Issue] 24x7 RichAccess on Windows 2008 fails.
          Nazrul made changes -
          Component/s other [ 10611 ]
          Nazrul made changes -
          Tags 3_1-review
          Nazrul added a comment -

          Umbrella bug; excluding from un-scrubbed list

          Nazrul made changes -
          Assignee Mahesh Kannan [ mk111283 ] Nazrul [ ai109478 ]
          varunrupela added a comment -

          The fix for MQ-72 has been verified with GF build 37 nightly from 10th Jan. A new test run with build 37 promoted will now be started.

          Nazrul made changes -
          Due Date 2011-01-18 00:00:00.0
          varunrupela made changes -
          Link This issue depends on GLASSFISH-15592 [ GLASSFISH-15592 ]
          Nazrul added a comment -

          I am closing this umbrella issue. Please re-open if we see issues with RichAccess run.

          Nazrul made changes -
          Status Open [ 1 ] Closed [ 6 ]
          Resolution Cannot Reproduce [ 5 ]

            People

            • Assignee:
              Nazrul
              Reporter:
              varunrupela
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved: