glassfish
  1. glassfish
  2. GLASSFISH-15654

Need to be able to add the iWS's bin and LBConfigurator's lib to system path during LoadBalancer Configurator last stage of installation.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 3.1_b38
    • Fix Version/s: 3.1_b39
    • Component/s: load_balancer
    • Labels:
      None
    • Environment:

      Tests Windows 2008 R2

      Description

      Need to be able to add the iWS's bin and LBConfigurator's lib to system path during LoadBalancer Configurator installation stage and give user information to reboot to take affect.

      Currently, during LB configurator installation if there are issue finding the path or adding the path, it will give user an warning message. And the warning message are there to guide user to add to the system path and reboot

      We need to fix this issue for a better user experience.

      Automatically add the require path ( iWS's bin and LBConfigurator's lib) to system path for lbplugin to work correctly.

        Activity

        Scott Fordin added a comment -

        Need more info to add issue to 3.1 Release Notes.

        kshitiz_saxena added a comment -
        Scott Fordin added a comment -

        Does this issue still need to be added to 3.1 Release Notes? The LB configuration instructions in the HA Admin Guide have undergone quite a lot of rework since this issue was created.

        Scott Fordin added a comment -

        Reassigning to Rebecca Parks.


          People

          • Assignee:
            Rebecca Parks
            Reporter:
            Homer Yau
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: