glassfish
  1. glassfish
  2. GLASSFISH-15674

Update RC install image configurations to their final state

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 3.1_b38
    • Fix Version/s: 3.1_b40
    • Component/s: update_center
    • Labels:
      None

      Description

      Install image configurations for all 3.1 distributions need to be updated to point to final set of preconfigure update center publishers and preferred publisher needs to be set to appropriate stable or release publisher.

      This needs to happen on dedicated RC branch, trunk workspace needs to be left as-is for ongoing 3.2 work.

        Activity

        Snjezana Sevo-Zenzerovic added a comment -

        How bad is its impact? (Severity)

        • Required for correct update functionality of 3.1 FCS product distribution. Needs to happen late in the release cycle since appropriate FCS configuration is significantly different from pre-FCS one.

        How often does it happen? (Frequency)

        • Always.

        How much effort is required to fix it? (Cost)

        • Moderate effort.

        What is the risk of fixing it? (Risk)

        • Minimal - same or similar set of changes has been used in two previous 3.x releases.

        Does a work around for the issue exist? Can the workaround be reasonably employed by the end user?

        • No convenient workaround.

        If the issue is not fixed should the issue and its workaround (if applicable) be described in the Release Notes?

        • No.
        Chris Kasso added a comment -

        Approved for 3.1

        Snjezana Sevo-Zenzerovic added a comment -

        Install image configuration changes have been checked in into 3.1 branch.


          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            Snjezana Sevo-Zenzerovic
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: