Issue Details (XML | Word | Printable)

Key: GLASSFISH-15780
Type: Bug Bug
Status: Resolved Resolved
Resolution: Fixed
Priority: Major Major
Assignee: gmurr
Reporter: gmurr
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
glassfish

Need to integrate l10n packages

Created: 01/Feb/11 09:53 AM   Updated: 01/Feb/11 12:12 PM   Resolved: 01/Feb/11 12:12 PM
Component/s: l10n
Affects Version/s: 3.1_b40
Fix Version/s: None

Time Tracking:
Not Specified

Tags: 3_1-approved
Participants: gmurr and Nazrul


 Description  « Hide

Need to integrate l10n packages In order to include latest translations.



Nazrul added a comment - 01/Feb/11 10:29 AM

How bad is its impact? Critical

How often does it happen? always

How much effort is required to fix it? 1/2 day

What is the risk of fixing it? low

Does a work aroundfor the issue exist? no

If the issue is not fixed should the issue and its workaround (if applicable) be described in the Release Notes? no

Howlong has the bug existed in the product? since build 36

Do regression tests existfor this issue? yes

Which tests should QA (re)run to verify the fix did not destabilize GlassFish? l10n testing

When will a tested fix be readyfor integration? Feb-01-2011


gmurr added a comment - 01/Feb/11 12:12 PM

Integrated latest l10n packages