Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.1_b40
    • Fix Version/s: None
    • Component/s: l10n
    • Labels:
      None

      Description

      Need to integrate l10n packages In order to include latest translations.

        Activity

        Nazrul added a comment -

        How bad is its impact? Critical

        How often does it happen? always

        How much effort is required to fix it? 1/2 day

        What is the risk of fixing it? low

        Does a work aroundfor the issue exist? no

        If the issue is not fixed should the issue and its workaround (if applicable) be described in the Release Notes? no

        Howlong has the bug existed in the product? since build 36

        Do regression tests existfor this issue? yes

        Which tests should QA (re)run to verify the fix did not destabilize GlassFish? l10n testing

        When will a tested fix be readyfor integration? Feb-01-2011

        gmurr added a comment -

        Integrated latest l10n packages


          People

          • Assignee:
            gmurr
            Reporter:
            gmurr
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: