Issue Details (XML | Word | Printable)

Key: GLASSFISH-15844
Type: Bug Bug
Status: Resolved Resolved
Resolution: Fixed
Priority: Major Major
Assignee: gmurr
Reporter: gmurr
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
glassfish

need to integrate l10n packages

Created: 04/Feb/11 10:27 AM   Updated: 04/Feb/11 06:30 PM   Resolved: 04/Feb/11 06:28 PM
Component/s: l10n
Affects Version/s: None
Fix Version/s: 3.1_b41

Time Tracking:
Not Specified

Tags: 3_1-approved
Participants: gmurr and Nazrul


 Description  « Hide

Fix for bug GLASSFISH-15781 introduced new message that need translation. Need to integrate l10n packages for the new translations.

How bad is its impact? Critical

How often does it happen? always

How much effort is required to fix it? 1/2 day

What is the risk of fixing it? low

Does a work aroundfor the issue exist? no

If the issue is not fixed should the issue and its workaround (if applicable) be described in the Release Notes? no

Howlong has the bug existed in the product? since build 39

Do regression tests existfor this issue? yes

Which tests should QA (re)run to verify the fix did not destabilize GlassFish? l10n testing

When will a tested fix be readyfor integration? Feb-04-2011



Nazrul added a comment - 04/Feb/11 10:37 AM

Approved for checkin in RC2.


gmurr added a comment - 04/Feb/11 06:28 PM

integrated packages with new transaltions