glassfish
  1. glassfish
  2. GLASSFISH-16046

lbconfigurator should report error message on unsupported OS

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.1.1
    • Component/s: load_balancer
    • Labels:
      None

      Description

      Currently on MAC OS, load-balancer configurator runs without notifying that this is unsupported platform. This need to be fixed.

        Activity

        Hide
        scatari added a comment -

        Not serious enough to be considered for 3.1.1 as MacOS is not the platform for LB tier.

        Show
        scatari added a comment - Not serious enough to be considered for 3.1.1 as MacOS is not the platform for LB tier.
        Hide
        kshitiz_saxena added a comment -

        This issue is already fixed in lbconfigurator 3.1.1 build.

        Show
        kshitiz_saxena added a comment - This issue is already fixed in lbconfigurator 3.1.1 build.
        Hide
        kshitiz_saxena added a comment -

        Reopening to add fix version

        Show
        kshitiz_saxena added a comment - Reopening to add fix version
        Hide
        kshitiz_saxena added a comment -

        Fixed in version 3.1.1

        Show
        kshitiz_saxena added a comment - Fixed in version 3.1.1

          People

          • Assignee:
            kshitiz_saxena
            Reporter:
            kshitiz_saxena
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: