Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Critical Critical
    • Resolution: Works as designed
    • Affects Version/s: 3.1_b43
    • Fix Version/s: 4.0
    • Component/s: rest-interface
    • Labels:
      None

      Description

        Activity

        jthoennes added a comment -

        Hello Mitesh,

        we have got an issue accessing the REST API via HTTPS: Querying custom resources works fine, but creating or deleting them fails.
        Since I do not have access to the above test case link, I would like to ask whether this issue may be related?

        Please provide some publicly visible information about the failed test in the description.

        Thanks, Jörg

        Mitesh Meswani added a comment -

        The issue reported above is not related to accessing REST via HTTPS.


          People

          • Assignee:
            Jason Lee
            Reporter:
            Harshad Vilekar
          • Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: