glassfish
  1. glassfish
  2. GLASSFISH-16443

Unknown characters show on the Install/Uninstall GUI when local is ja_JP,zh_CN,zh_TW

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Invalid
    • Affects Version/s: 3.1_b43
    • Fix Version/s: None
    • Component/s: i18n
    • Labels:
      None
    • Environment:

      OS: Linux SUSE11
      Bundle: java_ee_sdk-6u2-web-b43a-jdk-linux-x64-ml.sh
      locale: ja_JP.UTF-8

      Description

      Install GF with the locale of ja_JP.UTF-8,zh_CN,zh_TW, and there are unknown characters show on the Installation GUI. So as the uninstall.
      When locale is en_US.UTF-8,or de_DE.UTF-8,fr_FR.UTF-8,the install/uninstall GUI shows well.

        Activity

        li.wu added a comment -

        It shouldn't be a bug. It's caused by the configuration of JDK.Sorry. Please close this bug.

        gmurr added a comment -

        closing it since not a bug.


          People

          • Assignee:
            gmurr
            Reporter:
            li.wu
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: