glassfish
  1. glassfish
  2. GLASSFISH-16627

delete-log-level command to be implemented and rest api access required

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.0
    • Fix Version/s: 3.1.2_b08
    • Component/s: logging
    • Labels:
      None

      Description

      delete-log-levels cli command implementation required and also rest api implementation for console access is required.

      After implementing the cli command the bug needs to be transferred to rest_interface team.

        Issue Links

          Activity

          srinik76 added a comment -

          Admin console require option to delete loggers and add custom loggers

          naman_mehta added a comment -

          This one is duplicate of 16337. Closed 16337.

          delete-log-levels commands are available from logging side. Made required check-ins for the same.
          trunk/v3/core/logging/src/main/java/com/sun/enterprise/server/logging/commands/DeleteLogLevel.java

          Added bug 16395 for REST provisioning.

          naman_mehta added a comment -

          Reopen this issue for 3.1.2 fix...

          naman_mehta added a comment -

          Already made check-ins for 3.1.2 so closing with fix version 3.1.2_b08.


            People

            • Assignee:
              naman_mehta
              Reporter:
              srinik76
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: