glassfish
  1. glassfish
  2. GLASSFISH-16714

NLS-OLH is not translated in Upgrade Tool

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 3.1.1_b05
    • Fix Version/s: None
    • Component/s: l10n
    • Labels:
      None
    • Environment:

      OS:OEL 5 w/32bit JDK 6
      Server locale: fr_FR.UTF-8
      Bundle: ogs-3.0.1-b22-unix-ml.sh; ogs-3.1.1-b05-unix-ml.sh
      Browser: Firefox 3.6

      Description

      1. Install ogs-3.0.1-b22-unix-ml.sh, start glassfish;
      2. Login application server and deploy an application for it;
      3. Create a JDBC resouce and then stop glassfish;
      4. Install ogs-3.1.1-b05-unix-ml.sh into a different directory.
      5. Run 'asupgrade' to under new version path;
      6. Check OLH in Upgrade Tool,it is unlocalized.

        Activity

        li.wu created issue -
        Rui Wang made changes -
        Field Original Value New Value
        Assignee Bobby Bissett [ bbissett ] gmurr [ gmurr ]
        Component/s l10n [ 10634 ]
        Component/s upgrade_tool [ 10620 ]
        gmurr made changes -
        Tags 3_1_1-scrubbed 3_1-next
        gmurr made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Resolution Fixed [ 1 ]

          People

          • Assignee:
            gmurr
            Reporter:
            li.wu
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Due:
              Created:
              Updated:
              Resolved: