Issue Details (XML | Word | Printable)

Key: GLASSFISH-16772
Type: Bug Bug
Status: Closed Closed
Resolution: Duplicate
Priority: Blocker Blocker
Assignee: Snjezana Sevo-Zenzerovic
Reporter: Alex Pineda
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
glassfish

CLONE - GlassFish Installer on AIX does not configure UpdateTool Bootstrap

Created: 31/May/11 04:05 PM   Updated: 01/Jun/11 12:44 PM   Resolved: 01/Jun/11 12:44 PM
Component/s: update_center
Affects Version/s: 3.1.1_b05
Fix Version/s: 3.1.1_b06

Time Tracking:
Not Specified

Environment:

IBM PPC AIX 6.1 OS with 64bit JDK (JAVA_HOME=/usr/java6_64), Glassfish build5 (http://javaweb.us.oracle.com/java/re/glassfish/3.1.1/promoted/latest/archive/bundles/glassfish-3.1.1-b05-aix.sh)


Tags:
Participants: Alex Pineda and Snjezana Sevo-Zenzerovic


 Description  « Hide

When using the Installer in default mode, which enables the "Install UpdateTool" option, at the end of the process and in the Summary screen. The following is displayed.

Product Name Status
Update Tool Bootstrap Not Configured

I believe this is a product limitation that either has to be disabled when installing or documented.



Snjezana Sevo-Zenzerovic added a comment - 01/Jun/11 12:44 PM

Duplicate of GLASSFISH-16771