glassfish
  1. glassfish
  2. GLASSFISH-16851

[PERF] Large peformance regressions in b06 runtime performance

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.0_b06
    • Fix Version/s: 3.1.2
    • Component/s: performance
    • Labels:
      None

      Description

      There are across-the-board performance issues in b06. We've identified at least two root causes; opening this for tracking them separately.

        Issue Links

          Activity

          scatari added a comment -

          Issue is filed on 3.2.


            People

            • Assignee:
              Scott Oaks
              Reporter:
              Scott Oaks
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: