glassfish
  1. glassfish
  2. GLASSFISH-1695

Deployment of application failed - Operation 'getModuleType' failed in 'applications' Config Mbean.

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Blocker Blocker
    • Resolution: Cannot Reproduce
    • Affects Version/s: 9.0pe
    • Fix Version/s: 9.1pe
    • Component/s: build_system
    • Labels:
      None
    • Environment:

      Operating System: Solaris
      Platform: Sun

    • Issuezilla Id:
      1,695

      Description

      When I try to deploy opensso.war to glassfish from admin console, I get the
      following error message,

      Deployment of application failed - Operation 'getModuleType' failed in
      'applications' Config Mbean. Target exception message: invalid stand alone
      module name Operation 'getModuleType' failed in 'applications' Config Mbean.
      Target exception message: invalid stand alone module name

      glassfish was installed from -
      http://www.java.net/download/javaee5/promoted/SunOS/glassfish-installer-v2-b26.jar

      opensso war file was taken from -
      http://download.java.net/general/opensso/nightly/amserver/20061127/

        Activity

        unnisworld created issue -
        unnisworld added a comment -

        Created an attachment (id=627)
        Admin console Screen Shot

        unnisworld added a comment -

        opensso.war gets deployed when copied from autodeploy directory.

        Anissa Lam added a comment -

        I tried this on promoted b27 on Solaris, but cannot reproduce the problem.
        Please try to install the promoted b27 and see if you still see this problem.
        If it still exists, please attach the exception stack trace from
        $AS/domains/domain1/logs/server.log
        thanks

        Snjezana Sevo-Zenzerovic added a comment -

        Right subcomponent this time...

        Snjezana Sevo-Zenzerovic added a comment -

        Incorrect reassignment, sorry...

        unnisworld added a comment -

        You can close this issue. I started using a stable build of glassfish,
        Platform Edition 9.0 (build b48).

        dpatil added a comment -

        Closing the issue as with the latest build this issue is not seen.

        kenaiadmin made changes -
        Field Original Value New Value
        issue.field.bugzillaimportkey 1695 33299

          People

          • Assignee:
            dpatil
            Reporter:
            unnisworld
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: