glassfish
  1. glassfish
  2. GLASSFISH-16996

Edit Node - "A long-running process has been detected. Please wait..." ajax popup lock page in it_IT locale

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 3.1.1_b10
    • Fix Version/s: 3.1.1_b11
    • Component/s: i18n
    • Labels:
      None
    • Environment:

      Server OS: OEL 5 U6
      Bundle: glassfish-3.1.1-b10-unix-ml.sh
      Server locale: ja or en
      Browser locale: it

      Description

      To reproduce:
      1. Log into Admin Console Page.
      2. Click on "localhost-domain1" under Nodes in the left panel.

      "A long-running process has been detected. Please wait..." ajax popup lock page.

      It is not reproducible when set browser locale as zh_CN, ja, fr and en. Attached screen shot for your reference.

        Activity

        Anissa Lam added a comment -

        This again sounds like the localization issue. Probably due to ' in the msg.JS keys String that wasn't escaped correctly.
        Transfer to i18n for evaluation.

        gmurr added a comment -

        fix will be available in next build

        sunny-gui added a comment -

        Fixed and verified in the build 11, here are my env details.

        OS: OEL 5 u5 32bit
        Bundle: glassfish-3.1.1-b11-unix-ml.sh
        JDK: jdk1.6.0_26-b03
        Browser: FF 3.6.17
        Server & Browser locale: it_IT


          People

          • Assignee:
            gmurr
            Reporter:
            sunny-gui
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: