glassfish
  1. glassfish
  2. GLASSFISH-17081

The text fields show as vertical bar in the Update Tool Page during installing GF in ja locale

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Minor Minor
    • Resolution: Duplicate
    • Affects Version/s: 3.1.1_b12
    • Fix Version/s: None
    • Component/s: l10n
    • Labels:
      None
    • Environment:

      Server OS: OEL 5 u5 x86
      Bundle: glassfish-3.1.1-b12-unix-ml.sh
      Locale: ja

      Description

      The text fields show as vertical bar in the Update Tool Page during installing GF in ja locale.

      To reproduce:
      1. Set locale as ja_JP.UTF-8 and launch the bundle.
      2. Go to Update Tool Page in the installing GUI.

      The text fields show as vertical bar. It is a layout issue with the installer. Attached screen shot for your reference.

      I checked in Domain Info Page, Instance Configuration Page and Instance Configuration Page(cluster), the text fields were displayed correctly in those pages.

        Activity

        li.wu added a comment -

        Same issue occurs in the environment below:
        bundle: java_ee_sdk-6u3-web-b12a-jdk-linux-x64-ml.sh
        OS: OEL5 64bit
        Server locale: ja_JP.UTF-8

        sunny-gui added a comment -

        This issue is caused by GLASSFISH-17399. Closing it as duplicate.


          People

          • Assignee:
            gmurr
            Reporter:
            sunny-gui
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: