Issue Details (XML | Word | Printable)

Key: GLASSFISH-17125
Type: Bug Bug
Status: Resolved Resolved
Resolution: Fixed
Priority: Major Major
Assignee: Mitesh Meswani
Reporter: caojun_12482
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
glassfish

NullPointerException

Created: 28/Jul/11 09:13 AM   Updated: 23/Sep/11 11:13 PM   Resolved: 23/Sep/11 11:13 PM
Component/s: entity-persistence
Affects Version/s: 4.0_b08
Fix Version/s: 3.1.2

Time Tracking:
Not Specified

File Attachments: 1. File pkgenerator_auto5.war (10 kB) 28/Jul/11 09:13 AM - caojun_12482
2. Text File server.log (31 kB) 28/Jul/11 09:13 AM - caojun_12482

Environment:

GF v3.2


Tags: deployment jpa nullPointerException
Participants: caojun_12482, Hong Zhang and Mitesh Meswani


 Description  « Hide

When I deployed the war file,reported a nullPointerException as the server.log.
I doubt the problem is associated with orm.xml,that is, when Glassfish v3.2 dealt with <table-generator .../> ,maybe resulted in the error result.
thanks.



Hong Zhang added a comment - 22/Sep/11 03:36 PM

assign to mitesh for initial evaluation


Mitesh Meswani added a comment - 23/Sep/11 11:13 PM

This is same as EclipseLink issue https://bugs.eclipse.org/bugs/show_bug.cgi?id=351791
Integrated EclipseLink 2.3.1-M6 into GlassFish 3.1.2
Verified that the issue is fixed