Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Fixed
    • Affects Version/s: 4.0_b08
    • Fix Version/s: 3.1.2
    • Component/s: entity-persistence
    • Labels:
      None
    • Environment:

      GF v3.2

      Description

      When I deployed the war file,reported a nullPointerException as the server.log.
      I doubt the problem is associated with orm.xml,that is, when Glassfish v3.2 dealt with <table-generator .../> ,maybe resulted in the error result.
      thanks.

        Activity

        Hide
        Hong Zhang added a comment -

        assign to mitesh for initial evaluation

        Show
        Hong Zhang added a comment - assign to mitesh for initial evaluation
        Hide
        Mitesh Meswani added a comment -

        This is same as EclipseLink issue https://bugs.eclipse.org/bugs/show_bug.cgi?id=351791
        Integrated EclipseLink 2.3.1-M6 into GlassFish 3.1.2
        Verified that the issue is fixed

        Show
        Mitesh Meswani added a comment - This is same as EclipseLink issue https://bugs.eclipse.org/bugs/show_bug.cgi?id=351791 Integrated EclipseLink 2.3.1-M6 into GlassFish 3.1.2 Verified that the issue is fixed

          People

          • Assignee:
            Mitesh Meswani
            Reporter:
            caojun_12482
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: