glassfish
  1. glassfish
  2. GLASSFISH-17230

Deleting a cluster does not refresh the navigation tree

    Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 3.1.1
    • Fix Version/s: None
    • Component/s: admin_gui
    • Labels:
      None

      Description

      Deleting a cluster does not refresh the tree on the right-hand side and the just deleted cluster is still shown there.

        Issue Links

          Activity

          arungupta created issue -
          Nazrul made changes -
          Field Original Value New Value
          Assignee Anissa Lam [ anilam ] Jason Lee [ jdlee ]
          Jason Lee made changes -
          Tags 3_1_2_exclude
          Jason Lee added a comment -

          This seems to be a duplicate of 15997

          Jason Lee made changes -
          Link This issue duplicates GLASSFISH-15997 [ GLASSFISH-15997 ]
          Jason Lee made changes -
          Status Open [ 1 ] Resolved [ 5 ]
          Resolution Duplicate [ 3 ]

            People

            • Assignee:
              Jason Lee
              Reporter:
              arungupta
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: