glassfish
  1. glassfish
  2. GLASSFISH-17448

Empty uninstall page when try to uninstall GF in Windows 7 JA

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.1.2_b06
    • Fix Version/s: 3.1.2_b16
    • Component/s: installation
    • Labels:
      None
    • Environment:

      Server OS: Windows 7 ENT SP1 x64 JA
      Bundle: java_ee_sdk-6u4-b06-jdk-windows-x64-ml.exe

      Description

      The uninstall page is empty when I try to uninstall GF.

      To reproduce:
      1. Download bundle "java_ee_sdk-6u4-b06-jdk-windows-x64-ml.exe " from http://javaweb.us.oracle.com/java/re/javaeesdk/6u4/promoted/b06/

      2. Install bundle in Windows 7 ENT SP1 x64 JA

      After finish installing, I did sanity check in cmd and Admin Console, it works fine.

      3. Go to Start > Java EE 6 SDK > Uninstall, the newly opened Uninstall Page is empty.

      Attached screen shot for your reference.

        Activity

        sunny-gui created issue -
        Anissa Lam added a comment -

        Installer isssue.

        Anissa Lam made changes -
        Field Original Value New Value
        Assignee Anissa Lam [ anilam ] scatari [ scatari ]
        Component/s installation [ 10601 ]
        Component/s admin_gui [ 10588 ]
        scatari made changes -
        Assignee scatari [ scatari ] Snjezana Sevo-Zenzerovic [ snjezana ]
        Tags 3_1_2-review
        scatari added a comment -

        Could you please try resizing the window to see if more text is visible? Also, please try running uninstaller from directly under <InstallDir>.

        sunny-gui added a comment -

        Hi,

        I verified with bundle java_ee_sdk-6u4-b13-jdk-windows-x64-ml.exe in the same OS, the issue is reproducible.

        I resizing the window but no more text is visible. Also runnig uninstaller from GF_Install_Dir, the issue is same. Attached screen shot for your reference.

        In case you need, here are my test host infos, you can remote login it.

        Host Name: agc126.cn.oracle.com
        username/password: Administrator/welcome
        GF_Install_Home: c:\glassfish3\glassfish

        sunny-gui made changes -
        Attachment uninstall_cmd.jpg [ 48492 ]
        sunny-gui added a comment -

        Verified in b16, the issue was not reproducible, so close it. Details info as follows.

        Server OS: Windows 7 x64 JA w/jdk1.6.0_26 x64
        Bundle: java_ee_sdk-6u4-b16-jdk-windows-x64-ml.exe

        sunny-gui made changes -
        Status Open [ 1 ] Closed [ 6 ]
        Fix Version/s 3.1.2_b16 [ 15330 ]
        Resolution Cannot Reproduce [ 5 ]

          People

          • Assignee:
            Snjezana Sevo-Zenzerovic
            Reporter:
            sunny-gui
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: