Issue Details (XML | Word | Printable)

Key: GLASSFISH-17481
Type: Bug Bug
Status: Closed Closed
Resolution: Duplicate
Priority: Major Major
Assignee: srinik76
Reporter: hsbhavya
Votes: 0
Watchers: 0
Operations

If you were logged in you would be able to see more operations.
glassfish

LB : Help button throws 404 errro

Created: 25/Oct/11 10:00 AM   Updated: 04/Nov/11 11:13 AM   Resolved: 04/Nov/11 11:13 AM
Component/s: load_balancer
Affects Version/s: 3.1.2_b01
Fix Version/s: 3.1.2_b06

Time Tracking:
Not Specified

File Attachments: 1. File lb_doc_link.bmp (3.75 MB) 25/Oct/11 10:00 AM - hsbhavya

Environment:

Solaris Sparc 10


Tags:
Participants: hsbhavya, kshitiz_saxena and srinik76


 Description  « Hide

1) Login GF and click HTTP Load Balancers.
2) Click help button on top of the page
2) Right panel of the Help windows throws 404 error

-----------------------------------------------
HTTP Status 404 -

type Status report

message

descriptionThe requested resource () is not available.
GlassFish Server Open Source Edition 3.1.2
------------------------------------------------



kshitiz_saxena added a comment - 04/Nov/11 10:50 AM

Assigning to admin team to take a look.


srinik76 added a comment - 04/Nov/11 11:13 AM

Closing this bug as duplicate of 17623.

Online help for all pages are failing because of some issues. There is a bug already raised and assigned to docs team to look into this.