glassfish
  1. glassfish
  2. GLASSFISH-17485

Apply changes button throws error message

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 3.1.2_b01
    • Fix Version/s: 3.1.2_b06
    • Component/s: admin_gui
    • Labels:
      None

      Description

      1) Login to Glassfish Admin GUI
      2) Click HTTP Load Balancers
      3) Create a LB and open it
      4) Click Export button
      5) Click apply changes. It throws error "An error has occurred
      For input string: ""For input string: ""

        Activity

        Hide
        srinik76 added a comment -

        Duplicate of Issue 17456

        Show
        srinik76 added a comment - Duplicate of Issue 17456
        Hide
        hsbhavya added a comment -

        I am getting this issue for "apply button" not for "test connection button" as mentioned in issue 17456. I do not think it is a duplicate of issue 17456 . Please reopen the bug.

        Show
        hsbhavya added a comment - I am getting this issue for "apply button" not for "test connection button" as mentioned in issue 17456. I do not think it is a duplicate of issue 17456 . Please reopen the bug.
        Hide
        srinik76 added a comment -

        Both test connection and apply button call the same back end call, fixing one will fix other as it calls same function.

        Show
        srinik76 added a comment - Both test connection and apply button call the same back end call, fixing one will fix other as it calls same function.
        Hide
        srinik76 added a comment -

        i will test it and let you know

        Show
        srinik76 added a comment - i will test it and let you know
        Hide
        srinik76 added a comment -

        The error is because of null strings for ssl proxy host and port in domain.xml. This has been fixed by 17456. Tested with latest lb jar, it works fine.

        Show
        srinik76 added a comment - The error is because of null strings for ssl proxy host and port in domain.xml. This has been fixed by 17456. Tested with latest lb jar, it works fine.
        Hide
        hsbhavya added a comment -

        Ok thanks .

        Show
        hsbhavya added a comment - Ok thanks .

          People

          • Assignee:
            srinik76
            Reporter:
            hsbhavya
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: