Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Incomplete
    • Affects Version/s: 3.1.1
    • Fix Version/s: None
    • Component/s: web_container
    • Labels:
      None
    • Environment:

      Centos 5.6(32 bit), jdk SE 1.6.0.29, Glassfish 3.1.1

      Description

      I am testing the cluster in Glassfish 3.1.1

      I was following this instrument http://tiainen.sertik.net/2011/03/load-balancing-with-glassfish-31-and.html

      I created 1 node in server 1 and the other node in server 2. And I also tried to create cluster in the GUI. However, it also failed!!!

      I attached my testing war file(include source code) in the attachment

        Issue Links

          Activity

          Byron Nevins added a comment -

          Assigning to lead

          Tom Mueller added a comment -

          There isn't enough information in this bug report to be able to diagnose the problem.

          Please provide the list of commands that you entered or the selections that you made in the GUI, along with the output that was generated from the commands. Include the commands that worked as well as those that failed.

          What was it that actually failed?

          Tom Mueller added a comment -

          Reassigning to the web_container category since this appears to be related to session replication.

          Amy Roh added a comment -

          Please clarify what commands you have tried and what is not working. The attached LoginServlet war is working fine in 3.1.1.

          yhjhoo added a comment -
          Amy Roh added a comment -

          And what is actually not working? What errors are you getting? Can you attach your domain.xml and server.log?

          yhjhoo added a comment -

          I am testing the session replicate. After I deployed the application, during login, the browser just hang there.

          It was just a simple application, after I am using the log to debug. I found the session was not replicate to the other node.

          yhjhoo added a comment -

          Why the status is changed to resolved? Is it way you solve the problem? Just change the status?

          Amy Roh added a comment -

          The issue is "Incomplete" because it doesn't have enough information to reproduce the error.

          Please provide the following -

          (1) the exact commands you used
          (2) the full server.log where you see the error
          (2) the domain.xml created

          The login war you attached is working fine for me so I need to know which commands you are using and that are failing to reproduce the error you're seeing. Simply "not working" is hard for me to reproduce.


            People

            • Assignee:
              Amy Roh
              Reporter:
              yhjhoo
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: