glassfish
  1. glassfish
  2. GLASSFISH-17572

[NLS]Admin console is not localized completely.

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 3.1.2_b07
    • Fix Version/s: None
    • Component/s: i18n
    • Labels:
      None
    • Environment:

      Bundle: ogs-3.1.2-web-b07-windows-ml.exe
      OS: Windows2008 64bit
      Server locale: zh_TW
      Browser: IE 8, FF 8
      Browser locale: zh_TW, ja_JP

      Description

      1. Install the bundle;
      2. Logon Admin console;
      3. Only 2 pages(Domain and Tuner) are localized. Pls check attached pictures.

        Issue Links

          Activity

          Anissa Lam added a comment -

          sounds like only the value-added GUI plugin modules is localized, but not the other module.

          Paul Davies added a comment -

          The group ID for all the Administration Console modules has changed, which might be the cause of this issue. See GLASSFISH-17623.

          gmurr added a comment -

          duplicate of GLASSFISH-17626


            People

            • Assignee:
              gmurr
              Reporter:
              li.wu
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved: