Details

    • Type: Bug Bug
    • Status: Resolved
    • Priority: Major Major
    • Resolution: Duplicate
    • Affects Version/s: 3.1.1
    • Fix Version/s: None
    • Component/s: web_container
    • Labels:
      None
    • Environment:

      Centos 5.6(32 bit), jdk SE 1.6.0.29, Glassfish 3.1.1

      Description

      I am testing the cluster in Glassfish 3.1.1

      I was following this instrument http://tiainen.sertik.net/2011/03/load-balancing-with-glassfish-31-and.html

      I created 1 node in server 1 and the other node in server 2. And I also tried to create cluster in the GUI. However, it also failed!!!

      I attached my testing war file(include source code) in the attachment

        Issue Links

          Activity

          Amy Roh added a comment -

          This is a duplicate of GLASSFISH-17527. Please reopen the original issue with more info instead of creating new issues.


            People

            • Assignee:
              Amy Roh
              Reporter:
              yhjhoo
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: