glassfish
  1. glassfish
  2. GLASSFISH-18130

Test Connection in LB Config fails with 404 error message

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Major Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 3.1.2_b16
    • Fix Version/s: None
    • Component/s: load_balancer
    • Labels:
      None
    • Environment:

      OEL 5 , OGS 3.1.2 b16(zip) , Glassfish_lb configurator 3.1.2 b01 , Oracle iplanet 7.0 u9+

      Description

      Steps:

      1) Login to glassfish and create a LB
      2) Click test connection

      Error message

      Error An error has occurred
      The web server which hosts the load balancer returned response "404 Not found" to the apply change request URL https://ejp-172x-174.in.oracle.com:443/lbconfigupdate. Please check the configuration and the SSL certificates.The web server which hosts the load balancer returned response "404 Not found" to the apply change request URL https://ejp-172x-174.in.oracle.com:443/lbconfigupdate. Please check the configuration and the SSL certificates.

      PS: Configured the lb configurator using the steps in Glassfish 17304

        Activity

        Anissa Lam added a comment -

        So, what exactly is the problem here ? Are you saying the URL generated to test the connection is not correct ?
        Sounds like the web server is responding with 404, and GUI display the error correctly.

        Since the error is from backend, transfer for initial evaluation.

        Anissa Lam added a comment -

        Sounds like GUI is showing whatever error the backend returns.
        Transfer to load-balancer for initial evaluation.

        arunkumar_s added a comment -

        Looks URL is correct, but couldn't able to test connection.

        arunkumar_s added a comment -

        Not reproducible.

        kshitiz_saxena added a comment -

        This issue is not reproducible.


          People

          • Assignee:
            kshitiz_saxena
            Reporter:
            arunkumar_s
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: